Monatsarchiv: Februar 2014

0

Spam E-Mails erkennen und entfernen

Wenn das System für den Spam Versand genutzt wurde, sollte man sich so schnell wie möglich auf die Suche nach der Quelle machen, um mögliche Blacklist-Einträge der eigenen IP-Adresse zu vermeiden. In diesem Beispiel...

0

CMS Image/Upload Ordner vor PHP Zugriffen schützen

Sollte ein CMS wie Joomla, WordPress, Drupal und Co. doch einmal von einer dritten Person kompromittiert worden sein, hilft diese kleine .htaccess Datei das Ausführen von PHP-Scripten in Image oder Upload Ordnern zu unterbinden....

1

PHP 5.4 oder 5.5 Upgrade unter Debian/CentOS

Aktuell liefern die beliebten Server Betriebssysteme Debian und CentOS kein PHP 5.4 bzw. 5.5. In diesem Tutorial möchte ich euch zeigen, wie euer System eine aktuellere PHP Version erhält. → Was sich in PHP...

1

Smartmontools mit Hardware Raid Controller

Mit den beliebten Smartmontools können S.M.A.R.T. Werte von Festplatten an Hardware Controllern von LSI, HP, 3ware, Areca und HighPoint ebenfalls abgefragt werden. In diesem Tutorial zeige ich euch ein paar Beispiele. Wichtig: Viele Raid...

0

POP3, IMAP, SMTP per Telnet und Swaks

Nicht selten benötigt ein Admin Telnet oder Swaks um den Mailserver zu testen, ohne gleich einen E-Mail Client unnötig einzurichten. Eine Übersicht der wichtigsten Befehle möchte ich euch in diesem Tutorial aufführen.

0

mdadm Raid neu erstellen mit nur einem Spare Device

Sollte aus irgendwelchen Gründen in unserem mdadm Software-Raid nur noch eine Festplatte aktiv sein und diese wird auch noch als Spare erkannt – hilft euch dieses Tutorial weiter. Punkt 1: Aktive Festplatte herausfinden Das...

6

Plesk Dienste mit Fail2Ban schützen

Um das Plesk Panel sowie andere Plesk Dienste wie IMAP, POP3, SMTP und SSH vor Bruteforce Attacken zu schützen, installieren wir Fail2Ban und fügen passende Filter hinzu. Fail2Ban ist ein Dienst der Logdateien anderer...

0

Plesk – ERROR: Not found source for system packages (release 7.3) in APT software sources configuration

Das Problem tritt aktuell häufiger unter Debian 7.3 und Plesk 11.5.30 auf. Es scheint damit zusammen zu hängen, dass der Plesk Autoinstaller 3.15.15 nicht mit Debian 7.3 Paketen zusammen arbeitet.

Punkt 1: Autoinstaller aktualisieren...

Translate »