Plesk – ERROR: Not found source for system packages (release 7.3) in APT software sources configuration

Das Problem tritt aktuell häufiger unter Debian 7.3 und Plesk 11.5.30 auf.
Es scheint damit zusammen zu hängen, dass der Plesk Autoinstaller 3.15.15 nicht mit Debian 7.3 Paketen zusammen arbeitet.

Punkt 1: Autoinstaller aktualisieren

Mit dem folgenden Befehl wird der Plesk Autoinstaller aktualisiert.

Das Paket wurde wie angezeigt aktualisiert.

Auf die benötigte Version.

Punkt 2: Autoinstaller manuell aktualisieren

Parallels bietet die Möglichkeit einen funktionierenden Autoinstaller für Debian 7.3 (64-Bit) herunterzuladen.

Wir prüfen die Version und sehen dabei den Unterschied.

Nun sichern wir die alte Version und kopieren die Neue in den korrekten Ordner.

Vielen Dank für die Einsendung an: Plexus !

Das könnte Dich auch interessieren …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.